Youtube videos aren't playing (shows only blackscreen)

Youtube Videos in rooms can’t be played. It only shows a blackscreen. Every other person in the room can see the video without problems. I even tried to delete my cookies, delete my cache, etc.
I read in an other topic that you should logout of your youtube account. I tried it and it didn’t worked.
I tried to run it on my main browser Google Chrome (Version 86.0.4240.183 (Offizieller Build) (64-Bit)), on Firefox (Version 82.0.2 (64-Bit)) and Microsoft Edge Chromium (Version 86.0.622.63 (Offizielles Build) (64-Bit)). It worked on none of these browsers.

2 Likes

It suddenly started to work again. I don’t know what or how that my problem was solved.

Thanks a lot for the update. I guess this is some issue on YouTube’s side. If this happens again, can you check if the embedded videos on https://listenonrepeat.com are not working as well?

1 Like

I have the same issue. Wont play in either Chrome or Microsoft Edge. Both have been tried in private mode

Are the videos on https://listenonrepeat.com/ working for you?

I am having the same issue. Black screen on YouTube videos only and the website you linked for YouTube videos doesn’t work either. I’ve tried incognito, Edge, Firefox, disabling adblocker.

1 Like

Thanks for your feedback. If it’s not working on both sites it seems to be a problem on YouTube’s side. Can you do the following: When the video is not loading and you see the black screen on Watch2Gether, make a right click somewhere on the page and select “Inspect” and send me a screenshot of the “Console” tab that opens up by email to florian@watch2gether.com

The email has now been sent

Both sites are not working here. Email has been sent.

In the last 3 days I am not able to reproduce YouTube videos on FireFox (no problem for the moment on Chrome but it is really slow) and the message I receive is “try again later, reproduction ID xr0Qs-eVYRUfwkZP”.
I really don’t understand

Please checkout this post Videos are not playing - Playback issues