Problem sharing video and using playlist on W2G

I didn’t get any more responses on the other post (W2G not working properly for a few weeks) so i decided to create a new one. I still have this problem and i need help, i can’t use W2G normally, I have been using my IPAD to change the video shared, please help on this one.

Thanks a lot for your feedback once more. I really appreciate it but so far i was not able to reproduce the issue. Could you provide a step by step description of the issue? Please start with a new empty room and then list all interaction with the room that lead to the error. Please use your Edge browser and disable all extensions for the demo. I’m then more than happy to look into it.

First of all, I tried using other browsers, Opera and Firefox, but keeps happening with them, Safari in my IPAD keeps working perfectly. Now, the problem is, I enter my room where I have all my playlists and videos that I use for my roleplaying games (I use the music to create ambience), but after sometime in the room, i can’t change the video I’m sharing, not even the playlist I’m currently in. I try to change the video via the chat, with the URL, but it doesn’t work. However, if someone try to change it, they can perfectly share videos in the room, even change the playlist and select a video, and I can see them perfectly. I tried already creating another room to see if the problem it’s the room itself, but it keeps happening. I have been using my IPAD with my main account to share the video with the music i want to use, and my PC with a new account to hear it all perfectly, but its annoying to not be able to use my PC normally for this.

Thanks a lot for the details. Do i understand you correctly that you can’t interact with the room at all? So it’s not just the playlist that is affected?

Can you please try the following: When this happens and you have tried to change the video for a couple of times with no success. Make a right click on the site and select “Inspect”. In the dialog that opens up select the “Console” tab. Take a screenshot of that Console and send it to

It should help me to find the cause of the issue.