Speaker symbol with "RSH" underneath instead of videos

My Browser: https://whatismybrowser.com/w/QXLEQQT

Since today, i cant play videos in my watch2gether room. The player wont load right and the only thing i get is a speaker and a text underneath that says “RSH”. I tried to find something about that error, but i wasnt lucky.
Does anyone know how to fix this?

Thanks for your bug report! Can you please try to delete your browser cache a try again? It seems like some resources of the player are not loading correctly for some reason.

Here is what i have tried before:

  • deleted browser chache and all cookies
  • logged out and tried with a guest account
  • deleted all browser extensions and tried without them and everything alone
  • created a new room and tried the same things above again
  • reinstalled my browser
  • loaded the room in another browser (edge) which worked!

I have several error messages in the F12 menu. If you would like to see them i can send a screenshot or type them in here.

Yes please send me a screenshot of the error messages by email to florian@watch2gether.com - Thanks!

Reply with the solution that worked for me:

Right click on the play button of the player. Select “reload frame”. Worked even after restarting Chrome and PC without having to reload the frame again.

1 Like