"Select Playlist" Bug

Hey, so I am not new to Watch2Gether and I have two rooms currently. One is two months old and doing fine. It’s playlist is on default.

Now a few days ago I created a new one (also with a default playlist). I tried playing a video but it didn’t work. I tried adding it to a playlist but a notification popped up saying I needed to select a playlist. I tried selecting the default but still nothing. I created an empty playlist and still nothing. If I go to history, it shows every video I tried to play and still won’t let me play them.

Now, my old playlist is still perfectly fine. What should I do so that the new one can play videos?


first of all sorry for the late reply… There was most likely a problem when you created the room. I reseted the room settings and now it should work again. Let me know if you are still experiencing any problems.


It’s okay. And I found one more problem:

Basically when I watch the first video, everything seems to be in order. Then any video will not have sound. I checked and it’s not that the video has no sound ether. What should I do?

EDIT: This happens through Dailymotion

Thanks once more for the bug report. I can not really reproduce this error. Could you post a link to Dailymotion video that plays without sound?

Here is one example, but really any video from Daily Motion could be an example:

1 Like

Nevermind. I made a new room and now everything is fine. But thanks anyway!

Thanks once more for the feedback. I heard it before from some other user that there are sound problems with Dailymotion. So far i have not been able to reproduce this error on one of my test systems. Please let me know when this happens again.