Remove Beeping Sound?

Is there a way to remove the beeping sound whenever a video changes on a playlist?

Hi… yes it is! Open the sidebar menu, scroll down and disable “Notification Sound”.


Yeah but I do this, and it still happens. Sometimes it’ll work for a little while then it will come back. It’s driving me and my friends crazy. The fact that it is default to make this noise is insane. We don’t use any of the chat features and purely watch2gether to listen to the same music while playing a boardgame online. This one feature is annoying enough that I will search to find someone else who provides the same service without this issue. Please fix this.

Hi… you mean you have disabled the notification sound in the room settings and you still hear it? It’s important to understand here that this setting is stored in a cookie on a per room basis. This means it’s enabled again when you delete your cookies or create a new room.

I am not deleting my cookies, and no new rooms are being created, it is the same room used over and over again. It didn’t matter if the notifications were disabled, it would still activate and pierce everyones ears, and there is no way to edit the volume on the notifications. Sometimes it would work for a little bit when notifications were disabled and the notifications would not make the beep sound when the song was changed, but it would mysteriously come on again (even though the option to disable it was engaged) even though we left it alone and made no changes to the settings, the notifications would turn themselves on even though the slider in the settings indicated it was off. Seriously, its the absolute dumbest feature I’ve ever seen, its extremely buggy, and I can’t believe you have it set to default, its literally ruining the service. No one in our group cares about notifications, never in my life based on my usage will I ever care about notifications, I already know what song is playing next and I certainly don’t need a text update with a sound notification telling me a new song is playing, we’re already listening to the damn music! We can go to the tab with the website and just see what song is playing. Typically we’re on discord so we don’t even use your text based chat services either. It’s intrusive, invasive, and doesn’t even work properly, please fix it or I will go to another service and stop using this one.

Like think about what your main role is, you are a service providing the ability to watch youtube videos remotely or listen to music remotely. Both options require audio. Now you have inserted a sound I would imagine most people don’t care about which disrupts the main goal of your service. It’s not even a pleasant sound either. So if me and my friends are listening to a playlist with 1000 songs on it, that means we are getting harassed 1000 times with an extremely annoying sound, and based on our sound settings, it can cause damage to our ears, the sound is very very loud even if the audio for the videos is lower because its based on our operating systems volume levels. I don’t know whos bright idea was to implement this feature, but this should be a main priority of fixing, and should be BY default, disabled.

The other thing thats going on too, is not only do I have to disable it but each user has to disable it, and if we are speaking to each other with mics on discord and someone is using speakers and not headphones, everyone else can still hear the notification sound, and half of these guys don’t want to go fishing around the settings to disable something.

Thanks a lot for your rant :wink: But i get your point and you are right. I switched the default for the notification sound to “off”.