Not connected to room?

Well this issue has been going on for about 3 days and it’s across all of my browsers on this device. When I join any Watch2Gether room, the video is playing but it is out of sync with other people, I cannot pause it, and when I skip the other people don’t seem to notice. I’ve also been told that I’m shown as offline even though I’m in the room. And when I try to play a new video or change any room settings, I have to refresh the page just to see changes. So apparently I’m not connected? I tried to clean the cache and disable addons but it’s obviously not helping.

Thanks a lot for your feedback. It sounds like you are not connected to the push connection that delivers changes in real time to your browser. Which browser are you using in which version? Did you try to disable any installed extensions one by one and see if that changes anything?

I just read that you tried different browsers. Do you have any security software installed on that device that might interfere with the network connection? It might also help to do a right click on the page and select “Inspect” (in Chrome). Can you take a screenshot of the error messages in the Console tab?

I’m not sure if Bitdefender can interfere? Aside from that, I don’t think there’s any software that should interfere with the connection.

You browser reports that there is a problem with the SSL certificate of Watch2Gether. However, i just ran some test and everything seems to be fine on the server side. Please have a look at the following discussion which contains some information on how to solve these kind of issues. I would especially try to disable the “Scan SSL” option of Bitdefender.!topic/chrome/4BKuusQmhtI;context-place=forum/chrome/categories

Disabling the Scan SSL seemed to have done the job. Thank you a lot!

Thanks a lot for your feedback. I’m glad it works now. Security software sometimes tries to interfere with the SSL connections of browsers, which is not really helpful in many cases.