My watch2gether is broken

So when I go into any room I see this
I tried uninstalling Chrome and turning off all extensions but nothing has fixed it.

Hi! Can you do a right click on the page (where the room is not loading) and select “Inspect” and post a screenshot of the “Console” output.

Thank you very much. Which version of Chrome is this on which operating system? If you are not sure, you can check it here:

Cheome 65. It says its up to date

Does it make a difference when you log out of your Watch2Gether account and then create a new room?

I just tried it and I still get the same broken page. If I try to type anything in the search bar in a room I get a message that says “The page you are looking for doesn’t exist” as well. Not sure what 's going on

Thank you for trying that. When did Watch2Gether work for you the last time?

Maybe two or three days ago. I was on it Saturday or Sunday night I believe and it worked fine

Hmm, there haven’t been any changes to the code since last week Friday so its a bit strange that this error occurs suddenly. Do you have another browser (Firefox for example) on you system that you could try for me?

I mean Saturday was a guess. It could have maybe been Friday. I just know it worked a couple days ago and now not so much. I just tried it on Microsoft Edge and it works fine.

Thanks… i have just tested with Chrome 65 on several operating systems and i never experienced the problem. Could you try to open an incognito window in chrome (Menu => New incognito window) and see if a rooms loads in there?

It’s actually working on incognito mode. Really strange.

Are you 100% sure that all extensions are turned off? Did you delete your browsing data after reinstalling Chrome?

Yeah the only thing I had running was adblock but I turned it off and even tried deleting it completely. I did but I kept cookies since it signs you out of websites. Should I try that?

If you don’t mind, i would give it a try. There must be some difference between the incognito window and your regular browser window. This can be either an extension or some cookie or cached data.

Tried that and did not seem to help either. I really am not sure why its not working

Ok thats weird… you said you tried to delete the addblock extension. Did that not work? When you enter “chrome://extensions/” into the address bar, does it show any installed extensions?

Wait I think I fixed it. I cleared cached images and reloaded the page. Its working now

You mean the point “Cached images and files” in the Chrome dialog? I’m glad its working again for you. Would be great to figure out the actual cause of the problem. Please let me know when its happening again.

Yeah I wasn’t sure that was necessary but I guess it was. Same here I really don’t understand what the problem was. Thank you for your help though. If it happens again I’ll be sure to come back or create a new thread.