Cookie pop-up impossible to close

hey there, I refreshed the room I was in, and this is when I had a pop-up about cookies appear and no matter what I click, it just won’t close, making W2G unusable. Please can you fix this?

Thanks a lot for flagging this. I just run some tests and i was able to close the popup without any problems. Do you currently still see this issue? If yes, which browser in which version are you using? Did you install any extensions in you browser such as adblockers?

I’m sadly still having this issue. I’m using Google Chrome with the latest update, and I do have extensions and adblockers (sorry ^^), but I tried in incognito mode and I still have this issue. I just tried with Firefox, Edge and Vivaldi, and I’m still having this issue. If this is a problem on my own, I’ve got no idea what causes this cause it always been working fine until now :frowning:

Edit: I just tried in Steam’s browser, and strangely enough, it’s working just fine!

Thanks a lot! Can you post a screenshot of the banner and describe why you can’t close it? Does it simply not react when you click on the button?

Please keep in mind that some extensions might be enabled in incognito mode. Also… are you using a VPN on your computer?

In this screenshot, you can see the banner I’m having an issue with! Indeed, it simply doesn’t react when I click on it, no matter which button. I don’t think extensions are the problem since I’m having the same issue on Firefox, etc, to which I don’t have any extensions in. And I’m not using a VPN. I hope these informations can help, I’m starting to think I’m the only one with this issue and I’m getting worried haha

Thanks a lot. You are indeed the first and only person who reported this issue. However, I know that the vendor of the cookie banner had such an issue a while ago. So it’s perfectly possible that there is something wrong. Does it help when you clear cache and cookies? In which country are you located?

It’s a bit reassuring for me to know that the issue might come from the vendor of the cookie banner, is there any way you can address the problem to them please? I really hope they can fix this cause as an active W2G user this is annoying :cry: I tried clearing cache and cookies but it didn’t help ^^ And I’m located in France!

Thanks a lot too for trying to help me with this issue, I appreciate it!

Quick question, when you move your mouse over the accept button, does it change its color a little bit? I’m trying to figure out whether there is some layer on top of the cookie banner, that blocks access to it.

If you have the chance: After you have tried to accept the banner, make a right click on the page and select “Inspect” and post a screenshot of the “Console” output. I’d like to see if there are any errors related to the cookie banner in there.

Yes it changes the color a little bit, and when I click on it, it changes a little bit again, it’s like the closing script that’s supposed to happen simply doesn’t work.

As for the console, there are apparently 12 errors and 4 page errors, here are the screenshots: Imgur: The magic of the Internet

Thanks, this includes indeed some cookie banner related errors. There seem to be issues with the network connection.I forwarded this to the vendor of the banner. Are you sure you tested without any extensions?

Thanks for letting this know to the vendor! I tested with Vivaldi and Edge, I don’t have any extensions on them as I never use them, which is why I concluded extensions aren’t the problem. But I can still try again on Google Chrome disabling all my extension if you want me to? As for the network connection issue, does this issue comes from me?

Thanks a lot again. We are currently investigating the issue. Do you have another device (laptop, phone) which is connected to the same internet connection? It would be helpful to know if you are seeing the same issue there.

I actually forgot to mention I did try on mobile and another laptop: It’s working fine on mobile, and strangely enough, it doesn’t display any cookie banner on the other laptop! Thank you for your help and for investing this issue!

Thanks… Is the mobile connected to the same Wifi network? Are you using standard DNS settings on your computer where you see the issue or some custom DNS server? This setting could also be affected if you run any kind of security / anti virus software suite on the device.

The mobile is connected to the same Wifi Network and I’m using a standard DNS setting, I never tried to change them cause I know it can cause issues, and I’m using Kaspersky as an anti virus.

Could you try to disable Kaspersky for a moment and check if it makes a difference?

I disabled Kaspersky and tried, sadly it didn’t make any difference :frowning_face:

What happens when you open this link in a browser where you have the issue. Does it load a file or is there some kind of error message?

I don’t know what it’s supposed to be but all I see is a hell lot of text, is it supposed to be it?

Yes it’s supposed to be like that. Just checking if it loads at all. To be honest, i really don’t know what causes this issue other than that it seems to be somehow related to your device. Can you close the cookie banner on this site:

(They are using the same vendor)