Cam issue on android chrome

I’m on latest android chrome and the cams all worked.fine this morning now it wont load all the cams up and whwn they leave they dont show up in the chat please help Ty

Thanks a lot for your feedback. I just ran some tests and the system seems to be working alright. I could be a network related issue. Can you run this test: from your device? Does it report any errors?

Nou dod t see any network issues it does report a issue with the reflexive connectivity

Here is whatthe problem.come up this but i aint got no idea what it means to be honest. WebRTC TroubleshooterSTART





Relay connectivity

Reflexive connectivity

[ INFO ] Gathered candidate of Type: srflx Protocol: udp Address:

[ INFO ] Gathered candidate of Type: srflx Protocol: udp Address:

[ WARN ] Could not connect using reflexive candidates, likely due to the network environment/configuration.

Host connectivity


Data throughput

Video bandwidth

Terms Privacy

Watch2Gether uses a cam system based on direct peer to peer connections between the users in a room. Sometimes a connection can not be established because the user is behind a firewall or in a private network. Did your internet connection somehow changed? Can the other users in the room see each other?

Yes they do now could this be caused by the owner using a vpn?

Also the weird thing is I can only not see one person I live in the us and he lives in europe could that also be a issue

And they seem to he able to see him.but when I enter the room his cam is up but I can only see the volume bar and no stream

Also I jjst noticed that before youtube never automatically played and after this started it does it by itself now

And. i asked if they could see me when I went on cam and he said he couldnt

And everything worked fine for your before yesterday morning?

Yeah anyeah I tried everything too and dont know what is going on lol

Okay, i have an idea what could be the cause of this. I’ll have a deeper look tomorrow morning and update this thread when i have more info.

I just rolled out a fix. Does it help in your case?

No it did not male any changes happen still have the same issue

I also ran another webrtc test and it came up with the same error as bore the fix with the reflexive connectivity