Play button isn't working

So when I logged on and opened a room in watch2gether today I found out that for me and my friends the playbutton isn’t working at all. It won’t let us click to start or stop and the video in general won’t play at the same time for us both. It’s out of sync.

The reason isn’t adblock as I’ve tinkered with that, and refreshing/reloading/making new rooms doesn’t help.

Thanks for reporting this. Does this apply to the initial video visible in the room or also when you select a video from the search results? The initial video is a bit special and the play button is disabled for several reasons.

Hey there!
It was doing it to videos after the initial one, yes. What drew my attention to it was a friend being unable to pause a video in the middle of a playlist we had for a series we’ve been watching together.

So your play button was working and your friends was not? And the issue is still not resolved?

It wasn’t working for either of us, and it hasn’t worked so far.
I just didn’t notice until they said something about it, because I wasn’t really paying attention to the room at the time the issue came about.

Can you write something in the chat and does the message appear then for both of you?

Yeah, the chat works fine!
It seems like only the play button isn’t working, which is pretty odd.

Ok, that means you are connected. What kind of content are you watching? From Youtube or from one of the other platforms?

We’ve been watching from youtube.

Ok… i just checked the site an everything works fine for me. Was that a Youtube live stream? Did you try to delete browser cache an history to see if that makes a difference?

I did that and it seems to work now!
Thank you. It must have had something to do with that. (´・ω・`)

Great… im glad it works again for you!

Hi i know this topic is old, but i’m having the same problem and erasing the cache did nothing for me

Please checkout this post:

Issues with Popper Blocker Browser Extension

Does that help?

yeah, it worked, thanks