Pause button missing

I clicked the button to show the page editing tab on the right and when I changed it back my pause button was missing.
I’ve deleted cookies and signed out and in but still hasn’t come back.

Hmm that sounds strange. Which browser are you using? Can you send me a screenshot to ? Thanks!

Email of screenshot sent.
My browser is Firefox.

Thanks a lot for the screenshot. It looks like you have a rather narrow Watch2Gether window. I just rolled out a patch to fix this issue. Please reload and let me know if you have your play button back!

Unfortunately does not seem to have changed.
Here is a more zoomed out screenshot of it still happening.

Also, my mistake, I had only screeshotted the video player rather than my full window.

Thanks once more! Which version of Firefox are you using and what is your screen resolution?

I am using Firefox version 53.0.2 (32-bit) and my screen resolution is 1920x1080

The user interface looks pretty large for your screen resolution. Could it be that you zoomed into the site? Try zooming out with Control - Does that change anything?

Sadly, that did not seem to change fix it.

I opened watch2gether on another browser on my computer and could see the pause button. So it is only missing on my Firefox browser.If this helps any.

I see… I have not been able to reproduce this issue so far with my Firefox installation. But I’ll give it another try on a Windows machine. Does it make a difference for you to disable all installed plugins & extensions?

Well, disabling extensions ended up fixing it.
For some reason my uBlock Origin extension was blocking the pause button from loading.
Thank you for your help in this.

Thanks for the feedback! I’m glad it works again for you…